Apple has released iOS 8.1, primarily to activate Apple Pay, but also to patch five CVE-listed vuln…

 Apple has released iOS 8.1, primarily to activate Apple Pay, but also to patch five CVE-listed vulnerabilities including a fix for the infamous SSL 3.0 POODLE security vulnerability.

(LiveHacking.Com) – Apple has released iOS 8.1, primarily to activate Apple Pay, but also to patch five CVE-listed vulnerabilities including fixes for a Bluetooth flaw and a fix for the infamous SSL 3.0 POODLE security vulnerability. POODLE (Padding Oracle On Downgraded Legacy Encryption) is the …